PDA

View Full Version : off subject but i need help


Gokhan
09-20-2004, 08:37 AM
im at school right now but i need to know how to fix my home computer. i turn it on an it says hard drive not found. please help

to stay on topic i can't wait to see donny yell at usagi. those black guys i cant wait to fight them in the game they beat leo's ass

Tigershard
09-20-2004, 09:14 AM
Don't be surprised if this thread gets locked. Im gonna try to help you anyway.

A multitude of reasons exist why you might be having that problem. It is really hard to help someone remotely, because your problem could be with your hardware, or your bios. It could be your harddrive, or it could be your motherboard, or your cables, or your power supply. A big question is: When did it stop working? Did the computer suddenly crash and couldn't boot up again? What is the context in which this problem occured?

A few things to try:
Open the cast and make sure everything is connected and not loose. Make sure the IDE cables are plugged into the harddrive and the motherboard correctly. Make sure the powersupply cable is plugged in correctly.

As for the bios, when your computer boots up, press the delete key to go into the bios. See if your bios can detect your harddrive. Try reseting your bios to its default settings.

A good place to try to find more answers is a forum where people talk about these things. Try this website: www.anandtech.com and register for the forums there.

Karai
09-20-2004, 09:18 AM
Something similar happened to me during one of my many trips from school to home. What happened to me was that I actually ended up frying my motherboard because of some error I made while putting it together, so I'd take a peek at the inside and make sure everything's okay. If that's the case, you're better off with a generic motherboard because the Sony motherboard I'd have had to replace my old one with was about $600.

But I'm not exactly an expert, just speaking from experience. I'd take Tigershard's suggestion and look that link up.