PDA

View Full Version : Server Move


Krang
12-19-2007, 11:27 PM
In order to reduce downtime and to improve speed and reliability, I moved the site to a different server earlier today. Everything should be up and running smoothly, but if you notice anything not working correctly (particularly interactive parts of the site such as the poll, the madlibs (http://www.thetechnodrome.com/madlibs/), and the TMNT oekaki (http://www.thetechnodrome.com/oekaki/)), please let me know. Also note that the forums are on a separate server, so they were not affected by the move.

12-19-2007, 11:29 PM
So does that mean that the forums will still be slow and often have pages that won't load? :P

Krang
12-19-2007, 11:44 PM
So does that mean that the forums will still be slow and often have pages that won't load? :P
Until I can find some way to get the forums on a good managed dedicated server without having to spend $200 a month, the answer is sadly yes.

12-20-2007, 12:29 AM
I was just messing with you, my good brain buddy. The servers are fine. The pages not loading sometimes was true, though. You just have to reload the page. No big deal. :)

Krang
12-20-2007, 01:18 AM
No problem, I've noticed the blank pages and slowness too, and they can get a little annoying at times. We're probably one of the only forums with 500K+ posts crammed onto a shared hosting plan, but as long as the problems don't get to be unbearable and our host doesn't decide to kick us out, I agree that we're ok for now.

Cure
12-20-2007, 04:03 PM
I noticed it happens a lot in the VG section. Like Mecha Cow said, it could be the high concentration of awesome and sanity. :lol:

VaughnMichael
03-11-2008, 05:25 PM
In order to reduce downtime and to improve speed and reliability, I moved the site to a different server earlier today. Everything should be up and running smoothly, but if you notice anything not working correctly (particularly interactive parts of the site such as the poll, the madlibs (http://www.thetechnodrome.com/madlibs/), and the TMNT oekaki (http://www.thetechnodrome.com/oekaki/)), please let me know. Also note that the forums are on a separate server, so they were not affected by the move.
Has it been moved again?
I've been getting allot of down time and errors and slow loading time with the site as of late.

Krang
03-11-2008, 11:58 PM
Neither the site nor the forums have been moved since my original post in this thread, although the server that hosts the forums seems to be having capacity problems lately and has been very inconsistent with loading pages. I'm getting sick of this as well, so I will look into getting the forums moved to a different host pretty soon.

VaughnMichael
03-12-2008, 12:39 AM
Neither the site nor the forums have been moved since my original post in this thread, although the server that hosts the forums seems to be having capacity problems lately and has been very inconsistent with loading pages. I'm getting sick of this as well, so I will look into getting the forums moved to a different host pretty soon.
Cool Krang, I wasn't trying to be mean about it or anything, hope you didn't take it that way.
It just gets frustrating some times, is all.

Krang
03-12-2008, 12:57 AM
Nope, I understand and agree with you. Not only is it annoying for me when I'm browsing the forums, but it also makes it risky to do some moderating tasks such as merging threads or editing large posts, because when the server is acting up, I don't know whether the task will complete or time out.

Leogeddon
03-20-2008, 11:51 AM
Neither the site nor the forums have been moved since my original post in this thread, although the server that hosts the forums seems to be having capacity problems lately and has been very inconsistent with loading pages. I'm getting sick of this as well, so I will look into getting the forums moved to a different host pretty soon.

Who's your host? I suggest move to HostGator, get the swamp, it's clearly the best.

Krang
03-21-2008, 12:51 AM
Who's your host? I suggest move to HostGator, get the swamp, it's clearly the best.
Actually, I do have a few sites hosted at HostGator, and I'm happy with them overall, but these forums are too big to fit on most standard shared hosting plans. We're on one now, but we have been suspended from hosts in the past for server resource usage.

Leogeddon
03-22-2008, 05:19 PM
ohhh... well, A Small Orange is also recommended if not HostGator.
http://www.asmallorange.com/services/hosting/features.php

Whatever you do... AVOID ADDR, good god.