PDA

View Full Version : [Question] Anyone else getting redirected offsite?


Blossombrooks
01-10-2015, 03:30 PM
Each time I try to go into a thread I'm getting redirected to some junk site about women's health....? I have to keep going in and out before I can finally look at anything. I'm using a tablet, shouldn't be anything suspect my end, is anybody else having the same trouble?

FunkyDoesIt
01-10-2015, 03:38 PM
I don't!

Have you learn anything valuable about women's health yet?

IndigoErth
01-10-2015, 03:50 PM
All is fine for me.

Don't know a thing about tablets, but that sounds suspicious. Is it happening elsewhere at all?

pennydreadful
01-10-2015, 04:48 PM
Wow, yeah... I'm not having that problem. :ohwell: But I'm accessing via my laptop, so maybe it's something to do with your tablet?

Powder
01-10-2015, 05:28 PM
No problems here, but I'm on a laptop & my browser is loaded up with things like adblock to prevent weird stuff like that.

Nameless
01-10-2015, 05:52 PM
hahaha no problems here... thread made my day though

Slade
01-10-2015, 06:12 PM
Nope good on iphone.

Jephael
01-10-2015, 06:30 PM
I've been having the same problem whenever I browse the site on Google Chrome with my laptop. I hope there's not some kinda weird malware thing going on with the site.

DarthRaphael
01-10-2015, 06:47 PM
I'm using an android phone with no problem.

FunkyDoesIt
01-10-2015, 07:26 PM
I've been having the same problem whenever I browse the site on Google Chrome with my laptop. I hope there's not some kinda weird malware thing going on with the site.

I'm browsing with Chrome on a laptop and do not experience such issues

CaliperCat
01-10-2015, 07:34 PM
I think I just experienced it when I hit the back button to get back to the main forum, and once on Thursday (I wasn't on yesterday).

EDIT: Just happened again. I'm using Google Chrome as well, so I wonder if it has something to do with that.

Netkeeper
01-10-2015, 08:20 PM
Sounds like someone needs to install an adblocker.

Powder
01-10-2015, 10:01 PM
Sounds like someone needs to install an adblocker.

Friggin' this. I don't know how people even use the internet without it...

Cure
01-10-2015, 11:57 PM
You guys should at least consider white listing these forums. Krang has to keep the joint running somehow, nah mean?

Powder
01-11-2015, 12:14 AM
I dunno about anyone else but I've had multiple virus scares over the years from this forum. So while I definitely appreciate the sentiment, I gotta pass.

Netkeeper
01-11-2015, 01:12 AM
I whitelist sites I frequently visit for a few days every once in a while, but take them back off it.

evan2000
01-11-2015, 03:11 AM
I don't have the problem of being redirected elsewhere (that's more likely a malware/adware problem), but this is how the forum looks on my browser now:

http://i.imgur.com/8CxhxR7.png

The forum logo is missing at the top and the welcome gif (only seen when you're logged out) is now a wolf dude holding a rock. Am I the only one here?

Blossombrooks
01-11-2015, 08:09 AM
It's just this site it's happening on, have I learnt anything? No, only that J-lo is apparently hotter than ever. Netkeeper I'm not very tablet savvy, how do I get an ad blocker for it?

Mew
01-11-2015, 08:15 AM
Using the Wii U Internet browser is fine.
:( Sorry for those who can't access.

snake
01-11-2015, 08:55 AM
I don't have the problem of being redirected elsewhere (that's more likely a malware/adware problem), but this is how the forum looks on my browser now:

http://i.imgur.com/8CxhxR7.png

The forum logo is missing at the top and the welcome gif (only seen when you're logged out) is now a wolf dude holding a rock. Am I the only one here?

Having tora right there should be awesome! Don't complain!

Krang
01-12-2015, 03:06 PM
Sorry for the inconvenience, everyone. This site has always used only one ad network (Google), which is also used by millions of other sites, so we're definitely not using some kind of shady provider that serves malware. Still, sometimes Google lets through an ad that does something weird like this, so I appreciate the report. As you can see here (https://productforums.google.com/forum/#!topic/adsense/szfNNkPrkLI) and here (https://www.google.com/search?q=redirect+ads+lemode-mgz.com), we're definitely not the only site that has this problem.

I blocked the domain that is serving the redirection ads. If anyone notices it happening again, please reply here along with the URL that you get redirected to.

Metalwolf
01-12-2015, 05:48 PM
Sorry for the inconvenience, everyone. This site has always used only one ad network (Google), which is also used by millions of other sites, so we're definitely not using some kind of shady provider that serves malware. Still, sometimes Google lets through an ad that does something weird like this, so I appreciate the report. As you can see here (https://productforums.google.com/forum/#!topic/adsense/szfNNkPrkLI) and here (https://www.google.com/search?q=redirect+ads+lemode-mgz.com), we're definitely not the only site that has this problem.

I blocked the domain that is serving the redirection ads. If anyone notices it happening again, please reply here along with the URL that you get redirected to.I'm wondering if it might be the streaming ads instead that could be causing the redirect problems? Streaming ads use some sort of software to automatically run a program on one's computer, which can be used by some unscrupulous third party individuals to 'piggyback' spyware or a virus that likes to redirect to very specific sites.* Static ads that you just click on don't seem to have this issue as much, since they can't do anything without the user directly interacting with them.

I'm wondering if it's possible to block the streaming ads only and not the static ones? That way this site still gets it's revenue to keep running, but doesn't get the issues that like to pop up when the ads run themselves.

*The specific sites often have more spyware, viruses and other things, which can even lead to insertion of trogans, rootkits, and worms. These things like to open up an accessible 'back door' so the third party who created the programs can access the victim's computer.

DarkFell
01-12-2015, 07:52 PM
Sorry for the inconvenience, everyone. This site has always used only one ad network (Google), which is also used by millions of other sites, so we're definitely not using some kind of shady provider that serves malware. Still, sometimes Google lets through an ad that does something weird like this, so I appreciate the report. As you can see here (https://productforums.google.com/forum/#!topic/adsense/szfNNkPrkLI) and here (https://www.google.com/search?q=redirect+ads+lemode-mgz.com), we're definitely not the only site that has this problem.

I blocked the domain that is serving the redirection ads. If anyone notices it happening again, please reply here along with the URL that you get redirected to.
Thanks for letting us know. I haven't had this problem, but I did get some suspicious message on my phone about someone messaging me. Don't know the person, but I am familiar with PM and visitor messages and how they work here. I didn't click it because I assumed it was a malware link. All I did was hit the back to previous page key. This happened a couple of weeks ago.

Blossombrooks
01-13-2015, 02:30 PM
Thank you Krang, all seems ok now. Really appreciate you taking the time to sort this out for us. :tgrin: