The Technodrome Forums

Go Back   The Technodrome Forums > Announcement Forums > Questions/Comments/Suggestions

Notices

Reply
 
Thread Tools Display Modes
Old 06-04-2021, 11:11 PM   #1
Andrew NDB
Weed Whacker
 
Andrew NDB's Avatar
 
Join Date: Apr 2007
Location: Auburn, WA
Posts: 21,945
Something wrong with the forums on my phone

All of a sudden today, when I go to the forums on my phone it right away defaults to the normal look (the gray and blue)... but within about 1 or 2 seconds it then goes to the "template style" look, which is all black text on a white background. If I go to the upper right corner and click "Default Style" for a second it will go back to the normal look, but within another second or two it will just default back to the "template style" again. Nothing I do seems to break me out of this loop. It looks fine on my computer.

Any ideas?
Andrew NDB is offline   Reply With Quote
Old 06-04-2021, 11:27 PM   #2
Leo656
The Franchise
 
Leo656's Avatar
 
Join Date: Mar 2003
Location: nWo Country
Posts: 23,756
There was a thread about this a year or so ago, too. It does that on mine, too. Very rarely it won't, but then eventually it will again. It always goes back to the white screen (which I hate). Been like that for a while for a lot of folks.

I only ever come on here with my laptop, so it's a non-issue for me but I can see how it would be annoying.
__________________

"I left some words quite far from here to be a short reminder...
I laid them out in stone, in case they need to last forever..."

"But hey... I'm not telling you anything that you don't already know."
nWo Tech: The Official Thread Poison of the Technodrome Forums
https://www.youtube.com/channel/UCxr...awnHgDz1ceDcfA
Leo656 is offline   Reply With Quote
Old 06-05-2021, 12:21 AM   #3
FredWolfLeonardo
Big Blue Boy Scout
 
FredWolfLeonardo's Avatar
 
Join Date: Mar 2016
Location: New Bark Town
Posts: 3,948
Usually on phone web browsers, there is an option of "use Desktop Version" somewhere in the settings. Keep that enabled, and it should do the trick for you.
FredWolfLeonardo is offline   Reply With Quote
Old 06-05-2021, 12:31 AM   #4
Leo656
The Franchise
 
Leo656's Avatar
 
Join Date: Mar 2003
Location: nWo Country
Posts: 23,756
Nope. Again, this was discussed over a year ago. No matter how many times you select that option it automatically reverts to the Mobile setting by itself.

That's the whole reason people brought it up in the first place, because in theory that should work but in fact it does not work.
__________________

"I left some words quite far from here to be a short reminder...
I laid them out in stone, in case they need to last forever..."

"But hey... I'm not telling you anything that you don't already know."
nWo Tech: The Official Thread Poison of the Technodrome Forums
https://www.youtube.com/channel/UCxr...awnHgDz1ceDcfA
Leo656 is offline   Reply With Quote
Old 06-05-2021, 01:18 AM   #5
FredWolfLeonardo
Big Blue Boy Scout
 
FredWolfLeonardo's Avatar
 
Join Date: Mar 2016
Location: New Bark Town
Posts: 3,948
How about clearing history/cookies? I now recall having the same problem years ago (which Desktop mode didn't fix), but then I cleared my history/cookies and that fixed it.
FredWolfLeonardo is offline   Reply With Quote
Old 06-05-2021, 01:31 AM   #6
Andrew NDB
Weed Whacker
 
Andrew NDB's Avatar
 
Join Date: Apr 2007
Location: Auburn, WA
Posts: 21,945
Has to be the host updated their MySQL but it's not jiving with the 10+ year old vBulletin software. That's too bad. I don't see myself coming here a lot if it's stuck like this, at least from the phone.
Andrew NDB is offline   Reply With Quote
Old 06-05-2021, 03:02 AM   #7
Leo656
The Franchise
 
Leo656's Avatar
 
Join Date: Mar 2003
Location: nWo Country
Posts: 23,756
Trying to thumb-text anything of substance is a goddamn nuisance, anyway. The three or four times I even TRIED to use this forum on my phone, it took me like five minutes to type something that it would take like a minute to type on the laptop, between stupid Auto-Correct and the usual touchscreen-related nonsense. I can't even imagine using my phone as the primary method of using this forum, that sounds positively awful. Unless you're one of those "one sentence post full of spelling errors" people, which I obviously am not.

Literally the only time I've ever used my phone for this sh*t is when my laptop is doing updates or I'm in the kitchen cooking something that takes a long time to cook. And using the phone for this is so awful I haven't even done that much in years, I just look at YouTube videos and figure the 'Drome will still be there when I get back upstairs and can post properly again.

I also hate looking at tiny text and having to "stretch" the screen just to read someone's posts. Seriously I'm aghast and amazed that anyone would ever use their phone to forum-post as anything but a last resort. It's the sh*ts.
__________________

"I left some words quite far from here to be a short reminder...
I laid them out in stone, in case they need to last forever..."

"But hey... I'm not telling you anything that you don't already know."
nWo Tech: The Official Thread Poison of the Technodrome Forums
https://www.youtube.com/channel/UCxr...awnHgDz1ceDcfA
Leo656 is offline   Reply With Quote
Old 07-22-2021, 11:54 AM   #8
Jephael
That whack job behind you
 
Jephael's Avatar
 
Join Date: Oct 2002
Location: Carlisle, Pennsylvania
Posts: 7,988
I'll sometimes lurk on these forums using my phone, but I never log on to post. I save that for my laptop!
__________________
"I like it. Simple, but effective!"
Raphael; The Mean Machines - 1988



"Goodnight and have a pleasant tomorrow."
- Chevy Chase; Saturday Night Live
Jephael is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.